Bug Hunting Session
Bug 93312 - Portions of page fail to display in Multiple Page View
Summary: Portions of page fail to display in Multiple Page View
Status: RESOLVED DUPLICATE of bug 92305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-09 20:28 UTC by vermontpoet
Modified: 2015-08-09 20:48 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vermontpoet 2015-08-09 20:28:01 UTC
When using multiple page view, portions of a given page simply fail to display, so that a portion/block of the page (the bottom third for example) is simply not there--one only sees the background color.

The only workaround is to scroll up (toward the beginning of the document until the affected page disappears) then scroll back down. This must be done repeatedly. If not for the workaround, the effect is to make LibreOffice5 virtually unusable.

After using the workaround. If I save the document, the bug reappears the instant I CTRL-S.

This Bug effects both the distro version/Ubuntu and the download version.

Version: 5.0.0.5
Build ID: 00m0(Build:5)
Locale: en-US (en_US.UTF-8)

And:

Version: 5.0.0.3
Build ID: f79b5ba13f5e6cbad23f8038060e556217e66632
Locale: en-US (en_US.UTF-8)
Comment 1 Gordo 2015-08-09 20:48:44 UTC

*** This bug has been marked as a duplicate of bug 92305 ***