Bug Hunting Session
Bug 93321 - writer is in two page mode scrolling from bottom to top pages on left are not displayed correctly
Summary: writer is in two page mode scrolling from bottom to top pages on left are not...
Status: RESOLVED DUPLICATE of bug 92305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-10 11:46 UTC by denis glick
Modified: 2015-08-10 12:00 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of Display Problem when scrolling from bottom to top in 2-page mode (385.01 KB, image/jpeg)
2015-08-10 11:46 UTC, denis glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description denis glick 2015-08-10 11:46:29 UTC
Created attachment 117806 [details]
Screenshot of Display Problem when scrolling from bottom to top in 2-page mode

When writer is in 2-page mode, scrolling from top to bottom OK. But when scrolling from bottom to top, pages on the left are not displayed properly. Blocks of the pages are missing. See attached screenshot.

Also, when this happens, the zoom line on the bottom right hand of the page sometimes dissapears. It still works if the mouse is used as though it was there. It seems to dissapear at certain zoom sizes.

Zooming the page plus or minus refreshes it so it displays properly.

Windows7 64, Intel i-7 4800MQ, Intel HS Graphics 4600, Nvidia Quadro K610M

Have not seen this bug in earlier version of Libreoffice or in OO.

This problem does not occure in single page mode.
Comment 1 Gordo 2015-08-10 12:00:48 UTC

*** This bug has been marked as a duplicate of bug 92305 ***