Bug Hunting Session
Bug 93338 - refresh problem when selecting down a page
Summary: refresh problem when selecting down a page
Status: RESOLVED DUPLICATE of bug 93096
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-10 22:59 UTC by Frederic Parrenin
Modified: 2015-08-11 07:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example text to reproduce the problem, but it should appear with whatever text (18.53 KB, application/vnd.oasis.opendocument.text)
2015-08-10 22:59 UTC, Frederic Parrenin
Details
screenshot of the buggy display (447.05 KB, image/png)
2015-08-10 23:03 UTC, Frederic Parrenin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frederic Parrenin 2015-08-10 22:59:48 UTC
Created attachment 117818 [details]
example text to reproduce the problem, but it should appear with whatever text

Steps to reproduce:
- open the attached .odt file
- place cursor in the last entirely visible line
- press <shift> and then (without releasing <shift>) <bottom arrow>
=> the view moves down a few lines and 1 line is selected. But if you look at what is displayed inside the selection, you will see that it is wrong (the text has not been updated).
Comment 1 Frederic Parrenin 2015-08-10 23:03:16 UTC
Created attachment 117819 [details]
screenshot of the buggy display
Comment 2 Cor Nouws 2015-08-11 07:30:06 UTC
Thanks for the report Frederic. I mark this as duplicate.

*** This bug has been marked as a duplicate of bug 93096 ***