Download it now!
Bug 93345 - Should be able to create a document from command line
Summary: Should be able to create a document from command line
Status: RESOLVED DUPLICATE of bug 40227
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-11 07:29 UTC by Javi Barroso
Modified: 2015-08-11 07:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Javi Barroso 2015-08-11 07:29:48 UTC
Hello,

I can't find any parameter from man page to create a document from commandline.
I can't find any whishlist bug about that feature.

I would like to be able to:

$ls
$
$ lowriter --create-file mydoc.odt -n ~/Documents/mytemplate.odt
$ # which would open libreoffice with a new doc with filename mydoc.odt and with mytemplate.odt applied
$ # or 
$ lowriter --create-file mydoc.odt # which open a new file called mydoc.odt

Am I missing something ?

Thank you!
Comment 1 Maxim Monastirsky 2015-08-11 07:53:10 UTC
Hi Javi,

Thanks for your report. We already have such request in Bug 40227, so I'll mark your bug as a duplicate.

*** This bug has been marked as a duplicate of bug 40227 ***