Bug 93354 - Master document does not show diagrams included and properly shown in documents linked into the master
Summary: Master document does not show diagrams included and properly shown in documen...
Status: CLOSED DUPLICATE of bug 93353
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-11 11:28 UTC by dr.s.moeckel
Modified: 2015-08-11 12:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dr.s.moeckel 2015-08-11 11:28:30 UTC
The bug can be reproduced as follows:

- Create a new master document with some text.
- Link ComPict_01.odt into the master (the document contains some text and a diagram)
- View the master document. As a result you should get the text, the diagram description frame with text but no diagram.
Comment 1 steve 2015-08-11 12:43:02 UTC
Could you attach both documents so this can easily be reproduced?
* master document
* document, the master document links to

if you link to the document when it resides in the downloads folder, this should be the easiest way to have QA team reproduce the problem and move this bug forward faster.
Comment 2 Maxim Monastirsky 2015-08-11 12:48:46 UTC
Hmm... Seems to me like a clone of Bug 93353, so I'm closing this one. Feel free to reopen if that's not the case.
Comment 3 Eike Rathke 2015-08-11 12:54:34 UTC
In which case we resolve as duplicate instead of invalid..

*** This bug has been marked as a duplicate of bug 93353 ***
Comment 4 Maxim Monastirsky 2015-08-11 12:59:26 UTC
(In reply to Eike Rathke from comment #3)
> In which case we resolve as duplicate instead of invalid..
Well, that's not what the wiki says...

https://wiki.documentfoundation.org/QA/Bugzilla/FAQ#How_to_handle_Bug_Report_Clones