Bug Hunting Session
Bug 93367 - Writer screen unusable
Summary: Writer screen unusable
Status: RESOLVED DUPLICATE of bug 89613
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-11 18:16 UTC by Vince Radice
Modified: 2015-08-11 21:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screen when I start Writer. (209.69 KB, image/jpeg)
2015-08-11 18:16 UTC, Vince Radice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vince Radice 2015-08-11 18:16:27 UTC
Created attachment 117841 [details]
Screen when I start Writer.

I upgraded to v 5.0.0.5 and when I start any of the components the screen is unusable.  I have attached a screenprint.
Comment 1 Maxim Monastirsky 2015-08-11 18:49:05 UTC
Hi Vince,

What Desktop env. do you use?

Could you also do one of the following steps and report back whether it solves your problem:

export SAL_USE_VCLPLUGIN=gtk

- OR -

Remove the libobasis5.0-kde-integration package.

Thanks.
Comment 2 Vince Radice 2015-08-11 20:54:11 UTC
Removal of the libobasis5.0-kde-integration package fixed the problem.  The screen now looks the way I would expect it.

Thank you for the quick response.
Comment 3 Maxim Monastirsky 2015-08-11 21:02:50 UTC

*** This bug has been marked as a duplicate of bug 89613 ***