Download it now!
Bug 93397 - Add support for inserting DocInformation as fields in Draw/Impress
Summary: Add support for inserting DocInformation as fields in Draw/Impress
Status: RESOLVED DUPLICATE of bug 53548
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-12 20:11 UTC by Oli Boorman
Modified: 2015-08-12 21:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oli Boorman 2015-08-12 20:11:00 UTC
Could the 'Fields' dialog used in Writer be ported to Draw (and Impress).

In Writer, we have the ability to insert various properties into a document as fields. This can achieved via Insert > Fields > More Fields ...

Currently in Draw, users can only insert simple properties  such as page number, author or file name as fields.

When using Draw for desktop publishing, more advanced document properties (such as document revision and last modified date) would be very useful, owever currently we have no way of using them. It would be great if they could be added directly into documents as fields. It will also provide a more consistent experience across the LibreOffice applications.
Comment 1 Cor Nouws 2015-08-12 21:00:32 UTC
Thanks for the idea Oliver. I set this as new.
Comment 2 Cor Nouws 2015-08-12 21:06:08 UTC
Ah, already reported

*** This bug has been marked as a duplicate of bug 53548 ***