Bug Hunting Session
Bug 93401 - Parts of page temporarily disappear in when viewing multiple pages in a row.
Summary: Parts of page temporarily disappear in when viewing multiple pages in a row.
Status: RESOLVED DUPLICATE of bug 92305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-12 21:17 UTC by aponyincoat
Modified: 2015-08-12 21:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of Writer with partially missing pages. (262.42 KB, image/png)
2015-08-12 21:17 UTC, aponyincoat
Details
Link to video demonstrating the bug (68 bytes, text/plain)
2015-08-12 21:20 UTC, aponyincoat
Details

Note You need to log in before you can comment on or make changes to this bug.
Description aponyincoat 2015-08-12 21:17:40 UTC
Created attachment 117874 [details]
Screenshot of Writer with partially missing pages.

Bug of cosmetic nature.

How to reproduce:

1. Open or create any document (.odt or .doc) that has 3 or more pages.
2. Maximize window on 1920x1080 screen, so it shows two pages at once (side to side). Alternatively, zoom out until there are multiple pages in row (needs more pages).
3. Scroll down to next row.
4. Scroll up to previous row.
5. Previous row's all, but last page will not show up until scrolled to 2/3 - 1/2 of page height.
6. Missing part of page will show up again only when scrolling down or resizing window or minimizing window (by button in top right corner or "show desktop" button).
Comment 1 aponyincoat 2015-08-12 21:20:34 UTC
Created attachment 117875 [details]
Link to video demonstrating the bug
Comment 2 Maxim Monastirsky 2015-08-12 21:38:13 UTC
Hopefully already fixed.

*** This bug has been marked as a duplicate of bug 92305 ***