Bug Hunting Session
Bug 93507 - local area doesn't repainted
Summary: local area doesn't repainted
Status: RESOLVED DUPLICATE of bug 92305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-18 09:27 UTC by Babushkin Mikhail
Modified: 2015-08-18 11:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (178.45 KB, image/png)
2015-08-18 09:27 UTC, Babushkin Mikhail
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Babushkin Mikhail 2015-08-18 09:27:25 UTC
Created attachment 117992 [details]
screenshot

During scrolling Writer document, some document's local areas don't repaint.
To reproduce this bug, you may scroll down document, then scroll up.
Comment 1 Maxim Monastirsky 2015-08-18 11:16:21 UTC
Most likely already fixed in Bug 92305. Expect the fix in 5.0.1.

*** This bug has been marked as a duplicate of bug 92305 ***