Bug 93602 - Switching between picture and its frame takes some time
Summary: Switching between picture and its frame takes some time
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-23 16:44 UTC by Wilfried Koch
Modified: 2017-04-12 13:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wilfried Koch 2015-08-23 16:44:22 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build Identifier: LibreOffice 5.0.0.5

I have a picture and a frame around it containing a picture numbering and a description.
The frame is marked (green handles). On right click the popup-menu of the frame comes up.
I change and mark the picture which is in the frame. On right click the popup-menu of the frame still comes up.
it takes several clicks (5-10 sec) on the picture until the correct pupup menu appears.

Reproducible: Always

Steps to Reproduce:
Just put a picture with numbering on the document and try.

Error appears in big and small documents. My computer is very fast so speed can't be a problem.
Actual Results:  
see above

Expected Results:  
switch to the correct pupup menu after the first click

[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Joel Madero 2015-08-23 18:48:37 UTC
Please attach a sample document and then set the bug to UNCONFIRMED. Thanks
Comment 2 Cor Nouws 2015-09-14 12:47:18 UTC
related to bug 80649
Comment 3 Xisco Faulí 2016-09-11 13:39:21 UTC Comment hidden (obsolete)
Comment 4 Cor Nouws 2016-09-11 15:51:25 UTC
Hi Wilfried: please reopen if you can give the information asked for.
thanks - Cor
Comment 5 Wilfried Koch 2016-09-11 16:02:46 UTC
Even present in 5.2.0.2.
Obviously a problem of big files. Problem exists in a file of 450 pages, but not in file of 1 page.
Comment 6 Wilfried Koch 2016-09-11 16:16:14 UTC
One more test:
Error NOT present with ONE picture on ONE page.
Error IS present with 8 pictutes on ONE Page.
version 5.2.0.2.

odt-file could not be loaded. I send it by EMail upon request.
Comment 7 Cor Nouws 2016-09-11 16:22:27 UTC
(In reply to Wilfried Koch from comment #6)

> odt-file could not be loaded. I send it by EMail upon request.

Thanks - please do!
Comment 8 QA Administrators 2017-03-28 08:18:10 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INSUFFICIENTDATA
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-NeedInfo-Ping-20170328