Bug 93604 - Envelop Addresses Print, but not on the Envelop.
Summary: Envelop Addresses Print, but not on the Envelop.
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Print
  Show dependency treegraph
 
Reported: 2015-08-23 17:23 UTC by Mike-97470
Modified: 2018-03-02 10:05 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike-97470 2015-08-23 17:23:55 UTC
So when did this start to occur?  Since pre-historic times.  Since Libre got forked or before.  And now with version 5.

Libre Writer has never printed envelops correctly on an Epson R2000 or R1900 or 1280 or...?

I have tried dozens of times, and have selected all of the options and oriented the envelop every way possible, L/R, V/H, including upside down, but that was a mistake.

I have only tried 2 envelop sizes, not that it matters:  #10 and 1/4 A.

How do I know that it's possible to print envelops at all?  Because MS Office 2002 prints them easily, and with no fuss!  On the first try!  And the addresses are exactly where they're supposed to be, not missing the envelop completely, or printed in some other unusual place.
Comment 1 Buovjaga 2015-09-12 15:50:20 UTC
Do you have Tools - Options - General - Use LibreOffice dialogs enabled?
Does printing to PDF work ok?

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.
Comment 2 Mike-97470 2015-09-16 01:11:53 UTC
(In reply to Beluga from comment #1)
> Do you have Tools - Options - General - Use LibreOffice dialogs enabled?
> Does printing to PDF work ok?
> 
> Set to NEEDINFO.
> Change back to UNCONFIRMED after you have provided the information.

No I don't have LibreOffice dialogs enabled.  I've been using LO right out of the box except for fixing the miniscule font/cell size in the Spreadsheet.

Yes, it looks like PDF is a nice work around. I exported the envelop document to PDF and then printed the PDF file.  That worked fine.  First try!
Comment 3 tommy27 2017-03-24 05:00:15 UTC
is this issue still present in LibO 5.2.6 or 5.3.1?
Comment 4 QA Administrators 2018-01-29 10:26:57 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2018-03-02 10:05:02 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20180302