Download it now!
Bug 93628 - FILEOPEN: FILESAVE: DOCX: Y-axis values change after RT
Summary: FILEOPEN: FILESAVE: DOCX: Y-axis values change after RT
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-24 16:12 UTC by Xisco Faulí
Modified: 2016-08-11 12:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Before and after in Libreoffice 5.0.0.5 (118.76 KB, image/jpeg)
2015-08-24 16:12 UTC, Xisco Faulí
Details
Issue not reproduced in Word 2010 (69.95 KB, image/jpeg)
2015-08-24 16:14 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2015-08-24 16:12:27 UTC
Created attachment 118126 [details]
Before and after in Libreoffice 5.0.0.5

Steps:
1. Open attachment 97030 [details]
2. Save it as DOCX
3. Open the new file.

Observed behavior: Y-axis values change after RT when the document is opened in Libreoffice. This is not observed in Word 2010

Issue reproduced with

Version: 5.0.0.5
Build ID: 1b1a90865e348b492231e1c451437d7a15bb262b
Locale: es-ES (es_ES)

on Windows 7 (64-bit)
Comment 1 Xisco Faulí 2015-08-24 16:14:35 UTC
Created attachment 118128 [details]
Issue not reproduced in Word 2010
Comment 2 raal 2015-08-25 12:18:49 UTC
Reproducible with Verze: 5.0.0.5
ID sestavení: 1b1a90865e348b492231e1c451437d7a15bb262b
Comment 3 Xisco Faulí 2015-09-01 16:25:10 UTC
I cannot reproduce this issue with

Version: 5.0.0.0.alpha1+
Build ID: 0db96caf0fcce09b87621c11b584a6d81cc7df86
Locale: en-US (en_US.UTF-8)

on Ubuntu 14.04

thus, change it to Windows (All)
Comment 4 Xisco Faulí 2016-08-11 12:36:46 UTC
This issue can no longer be reproduced with

Version: 5.2.0.4
Build ID: 066b007f5ebcc236395c7d282ba488bca6720265
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
Locale: es-ES (es_ES)

Thus, close it as RESOLVED WORKSFORME