Download it now!
Bug 93650 - Not all of the page is drawn on the screen - though you can navigate the text
Summary: Not all of the page is drawn on the screen - though you can navigate the text
Status: RESOLVED DUPLICATE of bug 92305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-25 09:22 UTC by Joe McMorrow
Modified: 2015-08-25 09:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot of the rendering problem (462.26 KB, image/jpeg)
2015-08-25 09:22 UTC, Joe McMorrow
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joe McMorrow 2015-08-25 09:22:29 UTC
Created attachment 118168 [details]
screenshot of the rendering problem

I am running Windows 10 x64 on an AMD quad Core Opteron. 8GB RAM

I upgraded to Libreoffice 5.0.0.5 stable release from version 4 last stable release.

The issue I have is that certain lower parts of pages are not being rendered correctly - it is as if the page ends 2/3 of the way down even though you can select and navigate, nothing is "drawn".

The pages affected vary and moving the document up / down (document is 28 pages but it can happen to a document with only 2 pages) can force a re-render and the page will properly appear.

This issue has only arisen since installing version 5 BUT I also have to say I upgraded from windows 7 x64 to Windows 10 x64 around the same time. So not sure if one or the other or both is causing the problem...!
Comment 1 Maxim Monastirsky 2015-08-25 09:30:13 UTC
Thanks for reporting. 5.0.1 will be released soon, and should have this bug fixed.

*** This bug has been marked as a duplicate of bug 92305 ***