Bug 93721 - Formatar - estilos e formatação (Styles and format)
Summary: Formatar - estilos e formatação (Styles and format)
Status: RESOLVED DUPLICATE of bug 83546
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-27 20:45 UTC by Flávio Camargos
Modified: 2015-10-18 08:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Erro - estilos e formatação (194.34 KB, image/jpeg)
2015-08-27 20:45 UTC, Flávio Camargos
Details
workaround (18.93 KB, image/jpeg)
2015-08-27 21:29 UTC, Maxim Monastirsky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Flávio Camargos 2015-08-27 20:45:55 UTC
Created attachment 118233 [details]
Erro - estilos e formatação

I am using the portuguese version of LibreOffice writter. I am not being able to use the option "Formatar - Estilos e Formatação", and create a new style (F11).
Comment 1 Maxim Monastirsky 2015-08-27 21:29:59 UTC
Created attachment 118235 [details]
workaround

Hi Flávio,

That's a known bug. As a workaround you can click on the dots widget on the right side of the window (see screenshot).
Comment 2 Maxim Monastirsky 2015-08-27 21:31:12 UTC

*** This bug has been marked as a duplicate of bug 83546 ***
Comment 3 Walter Ruhlmann 2015-10-18 08:37:49 UTC
Comment on attachment 118235 [details]
workaround

Ok thanks everyone, I think I'll upgrade from 4 to 5