Bug 93763 - Styles and Formatting
Summary: Styles and Formatting
Status: RESOLVED DUPLICATE of bug 83546
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-29 14:29 UTC by dmdcomputing
Modified: 2015-08-29 20:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dmdcomputing 2015-08-29 14:29:43 UTC
Windows 10

Selecting Format, Styles and Formatting does not produce the dialogue box. Pressing F11 does not produce the dialogue box.

I can only access Styles and formatting via the sidebar.
Comment 1 MM 2015-08-29 17:29:29 UTC
Unconfirmed with v5.0.1.2 under mint 17.2 x64.

Windows only ?
Comment 2 Maxim Monastirsky 2015-08-29 20:27:48 UTC
Look at attachment 118235 [details] for a workaround.

*** This bug has been marked as a duplicate of bug 83546 ***