Bug 93769 - New tab "sets of styles" or "design" has the same icon as styles.
Summary: New tab "sets of styles" or "design" has the same icon as styles.
Status: RESOLVED DUPLICATE of bug 91511
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-29 19:20 UTC by Yan Pas
Modified: 2015-08-29 20:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
scr (21.93 KB, image/png)
2015-08-29 19:20 UTC, Yan Pas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-08-29 19:20:07 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.157 Safari/537.36
Build Identifier: LibreOffice 5.0.1.2

I don't know how, but new tab appeared in writer. It was not enlisted of 5.0 changes and I haven't installed any extensions. What is this?

Reproducible: Always




[Information automatically included from LibreOffice]
Locale: ru
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


Reset User Profile?No
Comment 1 Yan Pas 2015-08-29 19:20:33 UTC
Created attachment 118267 [details]
scr
Comment 2 Maxim Monastirsky 2015-08-29 20:11:15 UTC
(In reply to Yan Pashkovsky from comment #0)
> I don't know how, but new tab appeared in writer.
You probably enabled experimental features.

> It was not enlisted of 5.0 changes
Because it's still WIP.

*** This bug has been marked as a duplicate of bug 91511 ***