Rishab Kumar, the GSoC who has been doing work on the sidebar, has finished work on improving the wrap section in the sidebar ( https://gerrit.libreoffice.org/#/c/17324/ ) and it has been pushed into master. I gave him the following tooltip text to put in as a place holder and wanted your suggestions.
'Enable Contour' checkbox - Click to automatically trim unnecessary parts of the image
'Edit Contour' button - Edit the trimmed area of the image
'Spacing' drop down menu - Set the amount of space between the image and surrounding text
'Spacing' needs a verb. Perhaps 'Set spacing'?
(In reply to Heiko Tietze from comment #1)
> 'Spacing' needs a verb. Perhaps 'Set spacing'?
We dont use verbs in labels, so likely 'Enable Contour' should simply be just 'Contour'.
We do not have a guideline yet but captions should include the action. And each of the other do so- you cannot use 'Contour' because there are two different actions.
Having a checkbox called 'Contour' implies that clicking it would be enable or disable, so it is already implied with the concept of a checkbox.
It doesn't. "[ ] Disable contour" (which is wrong in other aspects) would be different (you will find easily better examples). And although it might be okay in this particular case it would be good and necessary to have a consistent and clear wording- including the proposed action-object type of captions.
Setting Assignee back to default. Please assign it back to yourself if you're
still working on this issue