Download it now!
Bug 93809 - Double ligne cell borders not saved
Summary: Double ligne cell borders not saved
Status: RESOLVED DUPLICATE of bug 88827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-31 14:02 UTC by bureautiquelibre
Modified: 2016-10-07 16:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bureautiquelibre 2015-08-31 14:02:13 UTC
Steps to reproduce:

Create a new Calc file

Select some cells, right-click / Cell Format / Borders tab

Select the double line style, apply it to the cells.

Save the document.


Close and reload the document: border setting is lost.


All other border line styles work fine except this one.
Comment 1 raal 2015-08-31 14:39:15 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 88827 ***
Comment 2 Xisco Faulí 2016-10-07 15:35:37 UTC

*** This bug has been marked as a duplicate of bug 75260 ***
Comment 3 Xisco Faulí 2016-10-07 16:04:51 UTC

*** This bug has been marked as a duplicate of bug 88827 ***