Bug 93829 - show non printing characters idiosyncrasy.
Summary: show non printing characters idiosyncrasy.
Status: RESOLVED DUPLICATE of bug 74386
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-01 04:07 UTC by kengraebe
Modified: 2015-09-14 09:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
show non printing characters & margins revisited (451 bytes, text/plain)
2015-09-05 16:29 UTC, kengraebe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kengraebe 2015-09-01 04:07:32 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.155 Safari/537.36 OPR/31.0.1889.174
Build Identifier: LibreOffice 5.0.0.5

The show non printing characters can be toggled to show or hide the non printing paragraph, tab, space & line break symbols. Unfortunately the non printing column & page break are not shown as UNIQUE symbols. This becomes a nightmare in a lengthy document which includes multiple frames within pages containing multiple columns. One must guess which paragraph symbol is causing an undesired page or column break. This has been mentioned in ask LIBO before but I don't know if an enhancement request has been submitted. Cconsider this an enhancement request.


Reproducible: Always




[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Cor Nouws 2015-09-01 08:01:24 UTC
Hi kengreabe,

Thanks for filing the issue/request!

We have bug 74386 - UI: Provide obvious way to turn full-page text boundaries on/off, independent from Show non printing characters
and bug 63662 - "Manual Column Break" is visible onscreen even when "nonprinting characters" is off

that are related or maybe represent exactly your problem?

Can you please look at that?
Cheers - Cor
Comment 2 kengraebe 2015-09-05 16:29:51 UTC
Created attachment 118438 [details]
show non printing characters & margins revisited

as a former software developer on large mainframes, I would be embarrassed to be associated with a product which treats page and column breaks differently when show non printing characters is requested. my dictionary defines, among others, a character as a symbol or number, thereby excluding page, column, & frame margins. if unwilling to change this trivial failing, consider changing the option to "show some non printing characters".  thanks   ken
Comment 3 Cor Nouws 2015-09-14 09:24:10 UTC
Thanks for your explanation. Set this as duplicate then.
Cheers - Cor

*** This bug has been marked as a duplicate of bug 74386 ***