Download it now!
Bug 93956 - Editing MS Excel 97-2003 workbook (*.xls)
Summary: Editing MS Excel 97-2003 workbook (*.xls)
Status: RESOLVED DUPLICATE of bug 44817
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-05 22:53 UTC by Óvári
Modified: 2015-09-14 16:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Óvári 2015-09-05 22:53:30 UTC
When LibreOffice Calc opens an Excel 97-2003, it would be beneficial if the maximum number of rows and columns are 65536 and IV respectively.

This would assist files to be saved without any data loss.

When an Excel 97-2003 file is opened, the window's title could show something like:
Untitled 1 [Excel 97-2003 Compatibility Mode] - LibreOffice Calc

If the file is saved in ODF format, then the maximum number of rows and columns would then be increased.

Thank you.
Comment 1 Buovjaga 2015-09-14 16:55:51 UTC
Discussed with devs on IRC and they suggested that this should fall under the category of improving warning messages in general.

*** This bug has been marked as a duplicate of bug 44817 ***