Download it now!
Bug 94034 - Objects can't be selected unless named in Navigator
Summary: Objects can't be selected unless named in Navigator
Status: RESOLVED DUPLICATE of bug 62851
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-08 16:23 UTC by Momcilo Medic
Modified: 2015-09-18 10:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Momcilo Medic 2015-09-08 16:23:08 UTC
Trying to select an object with double click in Navigator does nothing if object is unnamed.
Workaround is to just name the object.

How to test:

1. Open Impress
2. Add two objects
3. Open Navigator
4. Try switching selection between objects
Comment 1 Buovjaga 2015-09-18 10:03:58 UTC

*** This bug has been marked as a duplicate of bug 62851 ***