Bug Hunting Session
Bug 94078 - BORDER BUTTON: Selecting a border (solid, dotted, etc.) instantly crashes the application
Summary: BORDER BUTTON: Selecting a border (solid, dotted, etc.) instantly crashes the...
Status: RESOLVED DUPLICATE of bug 93487
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-09 22:16 UTC by w.taylor.worthington
Modified: 2015-09-09 23:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
picture of the border selector (10.49 KB, image/jpeg)
2015-09-09 22:16 UTC, w.taylor.worthington
Details

Note You need to log in before you can comment on or make changes to this bug.
Description w.taylor.worthington 2015-09-09 22:16:09 UTC
Created attachment 118563 [details]
picture of the border selector

This happens in both calc and writer.

SYSTEM:
Lubuntu 15.04, fully updated
Just barely upgraded from libreoffice 4 using the PPA for 5
http://www.webupd8.org/2015/08/install-libreoffice-50-in-ubuntu-or.html


STEPS TO REPRODUCE:
1. create a table
2. select a cell
3. click the border switcher button on the toolbar strip
4. select a border (I tried solid and dotted.)

RESULTS:
LibreOffice crashes like it's in a hurry to do so, like quicker than if it was yesterday. ;)
Comment 1 Maxim Monastirsky 2015-09-09 23:29:53 UTC

*** This bug has been marked as a duplicate of bug 93487 ***