Bug Hunting Session
Bug 94170 - Changing table border style - Crashes
Summary: Changing table border style - Crashes
Status: RESOLVED DUPLICATE of bug 93487
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-12 18:33 UTC by sketch_man16
Modified: 2015-10-09 12:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Schedule for weekend events. (11.77 KB, application/vnd.oasis.opendocument.text)
2015-10-09 12:18 UTC, sketch_man16
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sketch_man16 2015-09-12 18:33:53 UTC
Open an existing odt document with a table.

Currently set to no borders showing. Try to change it to anything and Writer crashes with no warning. Instantly as soon as I click on any option. Even the option of None as it is already set to.
Comment 1 Julien Nabet 2015-09-13 14:05:21 UTC
On pc Debian x86-64 with LO Debian package 5.0.1.2, I don't reproduce this.

You indicated "open an existing odt doc..." so you mean you don't reproduce this with a brand new file even if you just create one with a table, save it and reload it?

Could you attach an example file (have in mind that any attachment is automatically made public so remove any private/confidential part) and give a minimal step by step process to reproduce this? (you can use this link:
https://bugs.documentfoundation.org/attachment.cgi?bugid=94170&action=enter)
Comment 2 Sean Russell 2015-10-09 12:09:07 UTC
This looks like a duplicate of https://bugs.documentfoundation.org/show_bug.cgi?id=93487

*** This bug has been marked as a duplicate of bug 93487 ***
Comment 3 sketch_man16 2015-10-09 12:18:34 UTC
Created attachment 119456 [details]
Schedule for weekend events.
Comment 4 sketch_man16 2015-10-09 12:19:11 UTC
Sorry. I had forgotten about this.

Error is still present in newest release.

I'll attach the file.

There really aren't any step by step to explain.

I just opened the file, clicked the table to bring up the options, and select a border style. Boom, crash.