Bug 94219 - Start Centre hangs for ages if network drives unavailable
Summary: Start Centre hangs for ages if network drives unavailable
Status: RESOLVED DUPLICATE of bug 87013
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-14 19:59 UTC by Jamie
Modified: 2015-09-15 11:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jamie 2015-09-14 19:59:33 UTC
To replicate, at least on OS X:
1. Create some files in LibreOffice and save to a network volume.
2. Quit LibreOffice.
3. Make the network volume unreachable (in my case, turn off the NAS).
4. Restart LibreOffice.
5. As it tries to produce thumbnails of the recent documents, it tries to connect to the network volume. Or rather, it asks OS X to do so, which means a wait of a minute or so followed by an error message. It does this in turn for each file it needs a thumbnail of.
Comment 1 Alex Thurgood 2015-09-15 11:40:18 UTC

*** This bug has been marked as a duplicate of bug 87013 ***