Bug 94333 - Data range content panel for chart sidebar
Summary: Data range content panel for chart sidebar
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Chart-Sidebar Sidebar-Properties-New-Content-Panels
  Show dependency treegraph
 
Reported: 2015-09-18 06:33 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-10-23 19:19 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-09-18 06:33:18 UTC
This seems to be something that me, heiko and moggi likely forgot during our design session for the chart sidebar. It was something that the sidebar didnt fullfill and i had to open the dialog.

What is primarily needed from the dialog is the data range text field and selection button, data series axis (rows or columns), and checkboxes for first row and column as label. The data series axis and first row/column as label options could be drop down lists rather than radio buttons and checkboxes, which would result in the content panel having 3 lines of content.
Comment 1 Markus Mohrhard 2015-09-20 16:33:41 UTC
Will not be implemented for 5.1

Actually I think that it is not something that should be implemented at all.
Comment 2 Markus Mohrhard 2015-10-03 14:28:09 UTC
Let us close it for now to make it easier to keep track what needs to be done for 5.1.