Bug 94445 - Scroll horizontally when mouse focus in on horizontal scroll bar
Summary: Scroll horizontally when mouse focus in on horizontal scroll bar
Status: RESOLVED DUPLICATE of bug 35582
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-22 15:11 UTC by Pierre Fortin
Modified: 2015-09-23 00:51 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre Fortin 2015-09-22 15:11:23 UTC
[Testing Nightly 5.0.3 9/21/15 for another bug]

Mouse wheel with focus-under-mouse or click-to-focus on horizontal scroll bar moves document vertically.  Please scroll horizontally when mouse focus in on horizontal scroll bar.
Comment 1 Adolfo Jayme Barrientos 2015-09-23 00:51:57 UTC
Agreed, thanks for filing. This has been requested before…

*** This bug has been marked as a duplicate of bug 35582 ***