Bug Hunting Session
Bug 94452 - Message, showing that file is read-only has gtk text highlighting (not yellow)
Summary: Message, showing that file is read-only has gtk text highlighting (not yellow)
Status: RESOLVED DUPLICATE of bug 92217
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: Other Linux (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-09-22 20:02 UTC by Yan Pas
Modified: 2015-09-27 15:06 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (29.16 KB, image/png)
2015-09-22 20:02 UTC, Yan Pas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-09-22 20:02:25 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.93 Safari/537.36
Build Identifier: LibreOffice 5.0.1.2

Message, showing that file is read-only has gtk text highlighting (not yellow). See the screenshot. On 4.4 there were no such bug

Reproducible: Always

Steps to Reproduce:
1. Open any Read only file (with password) on Linux
2. The bug! Text highlighting and button are greyed (depending on your gtk theme)



[Information automatically included from LibreOffice]
Locale: ru
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Yan Pas 2015-09-22 20:02:44 UTC
Created attachment 118947 [details]
screenshot
Comment 2 Buovjaga 2015-09-27 15:06:10 UTC

*** This bug has been marked as a duplicate of bug 92217 ***