Download it now!
Bug 94475 - Create new slide button is nowhere near the slides overview sidebar
Summary: Create new slide button is nowhere near the slides overview sidebar
Status: RESOLVED DUPLICATE of bug 89668
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-23 18:11 UTC by Richard Prins
Modified: 2015-09-26 15:10 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Prins 2015-09-23 18:11:35 UTC
In Impress, there is a slide overview sidebar on the left. Logically, to create a new slide, a user looks for a button on or near this sidebar. The create new slide button on the toolbar is in the top right in the second row by default however. This is confusion and unintuitive.
Comment 1 V Stuart Foote 2015-09-23 18:53:55 UTC
In Impress the Slides preview "sorter" pane does have a context menu action of "New slide".

The "create new slide button on the toolbar" referred to is actually an element of the "Presentation" toolbar.  Which is by default docked right of the "Standard" toolbar.  But can be redocked as preferred, or simply undocked and allowed to float.

As it can be moved should a user prefer, there is no issue with its default docking right of the Standard toolbar.  Alternative docking below Standard toolbar would otherwise consume vertical space, and users would object to default docking left of Standard toolbar. 

Closing Wontfix.
Comment 2 Yousuf Philips (jay) (retired) 2015-09-26 15:10:56 UTC
Hi Richard,

I have suggested the same thing in bug 89668 and you can see the mockup i've made for it ( attachment 113696 [details] ).

*** This bug has been marked as a duplicate of bug 89668 ***