Bug Hunting Session
Bug 94478 - Formatting to printer garbled?
Summary: Formatting to printer garbled?
Status: RESOLVED DUPLICATE of bug 94428
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-24 03:26 UTC by Matt Lim
Modified: 2015-09-25 03:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Garbage on top left edge (171.48 KB, application/pdf)
2015-09-24 03:26 UTC, Matt Lim
Details
Original document (10.51 KB, application/vnd.oasis.opendocument.text)
2015-09-24 04:34 UTC, Matt Lim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Lim 2015-09-24 03:26:00 UTC
Created attachment 118980 [details]
Garbage on top left edge

It prints out with the garbage of the top left hand edge.

Happens on printing to paper and to Microsoft pdf as attached here.
Comment 1 Joel Madero 2015-09-24 03:56:18 UTC
Please attach the original document and then set the bug to UNCONFIRMED. 

Also lowering from CRITICAL to Normal - if we can confirm then QA will decide the severity in an objective fashion. I can't imagine this one being more than Major (a single test case...no evidence of widespread issue).

Thanks
Comment 2 Matt Lim 2015-09-24 04:34:23 UTC
Created attachment 118981 [details]
Original document

Original document attached.
Comment 3 Steve 2015-09-24 20:49:28 UTC
I previously reported the same issue in Bug 94428.
Comment 4 Matt Lim 2015-09-25 00:37:34 UTC
I need to get my work done. I uninstalled 5.0.2.2 and re-installed 4.4.2. Problem solved.
Comment 5 Joel Madero 2015-09-25 03:50:45 UTC
Per comment 2 marking as dupe

*** This bug has been marked as a duplicate of bug 94428 ***