Bug Hunting Session
Bug 94494 - Formatting Protected Cell in Table Not Available
Summary: Formatting Protected Cell in Table Not Available
Status: RESOLVED DUPLICATE of bug 93713
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-24 18:33 UTC by Jim Anderson
Modified: 2015-09-27 05:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Anderson 2015-09-24 18:33:59 UTC
Option to protect/unprotect table cell is not available in right-click option menu in LO 5 as it was in LO 4

Observed on 5.0.1.2 and 5.0.2.2 under Windows (7) and Linux (Linux Mint 17.2, Cinnamon)
Comment 1 Jim Anderson 2015-09-27 05:03:02 UTC
Found "Protect Cells" option in main menu under Table, but no option to unprotect! Protect options should be placed back in right-click sub-menu.
Comment 2 V Stuart Foote 2015-09-27 05:23:05 UTC
Protect/Unprotect of Table cells was removed from the cell context menu.

The missing Unprotect table cell .uno action was added to the Table menu for the current 5.0.2.2 release joining the Protect cell action.  

And Writer's Table menu has been reworked extensively for current master that will become 5.1 release.  Please review a current build of master.

Closing this as duplicate of bug 93713

*** This bug has been marked as a duplicate of bug 93713 ***