Bug Hunting Session
Bug 94550 - Unwanted characters when printing
Summary: Unwanted characters when printing
Status: RESOLVED DUPLICATE of bug 94428
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.0.2.1 rc
Hardware: All Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-27 14:10 UTC by John Jeffrey
Modified: 2015-09-28 14:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Examples scanned to pdf (13.82 KB, application/pdf)
2015-09-27 14:10 UTC, John Jeffrey
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Jeffrey 2015-09-27 14:10:31 UTC
Created attachment 119072 [details]
Examples scanned to pdf

When printing from WRITER and IMPRESS, misformed characters appear close to the edge of the paper.  Example enclosed.  Does not happen if I print a blank page, ie with no text on it.

Printer is Canon MG5250 connected wirelessly to all computers in the house.

This happened immediately after upgrading to 5.0.2.2 earlier today.

Does not happen when printing to the same printer from other applications on this PC eg Internet Explorer 11, or from earlier versions of Libre Office running on other computers in the house.
Comment 1 John Jeffrey 2015-09-27 14:26:08 UTC
I have now reverted to Version 4.4.5.2 and the problem has gone away.
Comment 2 Buovjaga 2015-09-28 14:13:58 UTC

*** This bug has been marked as a duplicate of bug 94428 ***