Download it now!
Bug 94560 - Fileopen: Files don't open until Mouse is moved under OS X El Capitan 10.11
Summary: Fileopen: Files don't open until Mouse is moved under OS X El Capitan 10.11
Status: RESOLVED DUPLICATE of bug 77444
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-28 07:12 UTC by sunny999gbw7
Modified: 2015-09-30 19:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sunny999gbw7 2015-09-28 07:12:07 UTC
Opening Files with double-click in Finder. Libreoffice is loading but not opening the file. You have to move the mouse first.

Steps to reproduce:

Double Click in Finder on a LO File and don't move the mouse
Comment 1 Alex Thurgood 2015-09-30 09:29:20 UTC
Release of El Cap is today. You might have to wait a bit for someone from QA to confirm as most people wait around a bit for the new OS system bugs to get corrected first.
Comment 2 Alex Thurgood 2015-09-30 09:34:56 UTC
@zillabug999 : I am assuming you experienced this on a beta version of El Cap ?

*** This bug has been marked as a duplicate of bug 77444 ***
Comment 3 sunny999gbw7 2015-09-30 19:46:33 UTC
Same behavior with the released OS X 10.11 as in the golden master. No problem with Libreoffice 4.4.5

If you open a document or table from finder you have to move the mouse a bit to make the file loading in LO 5.0.2. In LO 4.4.5 the problem does't exist.