Download it now!
Bug 94581 - Insertion of image from wifi scanner
Summary: Insertion of image from wifi scanner
Status: RESOLVED DUPLICATE of bug 92478
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-28 17:02 UTC by Jean Noel
Modified: 2015-10-08 10:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jean Noel 2015-09-28 17:02:33 UTC
Dans Writer, quand j'essaie d'insérer une image numérisée depuis mon imprimante multifonction sans fil (HP Officejet 5740), LibreOffice "plante" (crash) et je doit le relancer après avoir "récupéré" le document sur lequel je travaillais.
La version utilisée est la 5.0.2.2 64 bits sous Windows 10 Home Insider Preview Version d'évaluation Build 10532 (la build 10547 refuse de s'installer sur mon PC...).
Merci pour votre super travail.
Cordialement.
Comment 1 Buovjaga 2015-10-02 08:08:21 UTC
Et la version précédent (4.4), elle plantait aussi?
Comment 2 Buovjaga 2015-10-08 06:54:19 UTC
Translation: Writer crashes when trying to scan an image to the document.

From a private email: previous versions do not crash. These non-crashing versions include 5.0.1.1 and 5.0.2.1 32-bits.

It might be that this is a problem with the 64-bit version specifically.

Jean: please reply to this bug report using the comment box and "Save changes" button from now on.
Comment 3 raal 2015-10-08 10:29:27 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 92478 ***