Bug Hunting Session
Bug 94675 - PRINTING: Undefined signs on the top of a writer document
Summary: PRINTING: Undefined signs on the top of a writer document
Status: RESOLVED DUPLICATE of bug 94428
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-01 18:30 UTC by klaustobies
Modified: 2015-10-05 01:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description klaustobies 2015-10-01 18:30:57 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build Identifier: LibreOffice 5.0.2.2

Printing a document with writer in DIN A4 on the top border left side are shown some undefinable signs in parts.

Reproducible: Always

Steps to Reproduce:
1.New download
2.New installed
3.Printing documents for example with Foxit is ok.
Actual Results:  
New download and installing new makes no success,the signs are still there

Expected Results:  
The mistake is still there in every document

[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes
Printer Epson XP225


Reset User Profile?No
Comment 1 Terrence Enger 2015-10-01 21:47:12 UTC
Thank you, Klaustobies, for this report.

At first glance, your problem looks quite like bug 94428 "Printing
adds garbage to top edge of page".  Do you agree that it is the same
problem?

I am setting bug status NEEDINFO.  Please set it back to UNCONFIRMED
when you reply.

Terry.
Comment 2 klaustobies 2015-10-03 06:43:47 UTC
(In reply to Terrence Enger from comment #1)
> Thank you, Klaustobies, for this report.
> 
> At first glance, your problem looks quite like bug 94428 "Printing
> adds garbage to top edge of page".  Do you agree that it is the same
> problem?
> 
> I am setting bug status NEEDINFO.  Please set it back to UNCONFIRMED
> when you reply.
> 
> Terry.

Hello! You are right,.It is the same mistake. So what can I do?
Klaus
Comment 3 Terrence Enger 2015-10-05 01:55:38 UTC
Klaus,

<https://bugs.documentfoundation.org/show_bug.cgi?id=94428#c15>
suggests as a workaround: un-check:

    Tools->Options->View->"Use OpenGL for all rendering"

This workaround will not be necessary in LibreOffice versions 5.0.3
and later.

Thank you for helping us with this issue.

Terry.

*** This bug has been marked as a duplicate of bug 94428 ***