Bug Hunting Session
Bug 94688 - Formula display with 5.0.0.5 from 5.0.2
Summary: Formula display with 5.0.0.5 from 5.0.2
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-02 07:16 UTC by Marcellus Wallace
Modified: 2015-10-02 07:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
What I see (107.15 KB, image/png)
2015-10-02 07:16 UTC, Marcellus Wallace
Details
the file which causes me trouble (165.96 KB, application/vnd.oasis.opendocument.text)
2015-10-02 07:18 UTC, Marcellus Wallace
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marcellus Wallace 2015-10-02 07:16:41 UTC
Created attachment 119184 [details]
What I see

I made some fomulas on a writer page with libreOffice 5.0.2, When I opened it with 5.0.0.5, all the characters seemed to be written in wingdins (and it's not the case) !
Comment 1 Marcellus Wallace 2015-10-02 07:18:00 UTC
Created attachment 119185 [details]
the file which causes me trouble
Comment 2 Maxim Monastirsky 2015-10-02 07:25:15 UTC
Nothing wrong with that file. The machine with 5.0.0.5 is simply missing the OpenSymbol file (due to a mysterious bug in the installer, see Bug 76239).

*** This bug has been marked as a duplicate of bug 76239 ***
Comment 3 Maxim Monastirsky 2015-10-02 07:26:01 UTC
(In reply to Maxim Monastirsky from comment #2)
> OpenSymbol file
I meant OpenSymbol font.