Bug 94729 - problem at startup with documents on El Capitan
Summary: problem at startup with documents on El Capitan
Status: RESOLVED DUPLICATE of bug 77444
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-03 10:43 UTC by AJ
Modified: 2015-10-03 14:04 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description AJ 2015-10-03 10:43:38 UTC
On El Capitan,  when opening a document, it opens but is not visible, the only sign that its open is the name libreoffice on the top left side of the menu bar,the only way to make the document visible is to move the mouse pointer,  seems to stay in the background until i move the mouse.  There is also no splash screen on El capitan.
Comment 1 Alex Thurgood 2015-10-03 14:04:33 UTC

*** This bug has been marked as a duplicate of bug 77444 ***