Bug Hunting Session
Bug 94747 - Opening files
Summary: Opening files
Status: RESOLVED DUPLICATE of bug 75471
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-04 07:07 UTC by soldatovaua
Modified: 2015-10-04 07:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description soldatovaua 2015-10-04 07:07:45 UTC
Sometimes, when you open, for example, a text document .doc in the LO through a explorer Windows (double-click on a document in the folder Windows), the document is opened as in a "background". That is, double-click on the document starts LO, on the taskbar at the bottom of an icon, the document was opened, but on the ground against all the same folder. If it collapse, then followed by an open document. Very uncomfortable. And I can not understand when a document is opened normally once in the "foreground", and when not. I understand from the document does not depend, as one and the same document can be opened in different ways.
Comment 1 tommy27 2015-10-04 07:31:21 UTC
already known issue

*** This bug has been marked as a duplicate of bug 75471 ***