Bug 94780 - Help for AutoSave option does not mention that it's hidden in the Expert configuration
Summary: Help for AutoSave option does not mention that it's hidden in the Expert conf...
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-05 09:36 UTC by Cor Nouws
Modified: 2015-10-05 14:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2015-10-05 09:36:38 UTC
Since 4.1 there is an AutoSave options
Help mentions it here:
https://help.libreoffice.org/Common/General_6#Automatically_save_the_document_too

But actually it's in the expert configuration since LibreOffice .. ?

Note: Which leads to the idea (maybe already decided sometime) that options that have been moved/are added in Expert Configuration, do have a help text that resides with the Help for related not hidden features.
Comment 1 V Stuart Foote 2015-10-05 14:23:55 UTC
Actually it is also in the UI, but hidden as per bug 65509 and http://cgit.freedesktop.org/libreoffice/core/commit/?id=4653c91a89cfe802754377bcdafc291526254a03

because the button for "userautosave" to automatically save the document also (in addition to autorecovery) apparently was not work correctly.