Bug 94784 - Using light blue for highlighting isnt optimal
Summary: Using light blue for highlighting isnt optimal
Status: RESOLVED DUPLICATE of bug 57894
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-05 12:36 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-10-05 14:35 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
sample (8.57 KB, application/vnd.oasis.opendocument.text)
2015-10-05 12:36 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-10-05 12:36:16 UTC
Created attachment 119308 [details]
sample

Using a light blue highlight when selecting text or cells that have a white background seems fine, but on other backgrounds, the highlight is barely visible.

Attempt to select the table in the attached document and there isnt much of a difference between when its highlighted and when it isnt, which is bad UX.

Not sure if this should be a bug or an enhancement, so i'll let others decide.
Comment 1 Adolfo Jayme 2015-10-05 14:35:27 UTC

*** This bug has been marked as a duplicate of bug 57894 ***