Bug Hunting Session
Bug 94823 - Small chips circular lists are corrupted
Summary: Small chips circular lists are corrupted
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-10-06 11:22 UTC by Stéphane Aulery
Modified: 2015-10-08 17:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of LibreOffice in action (111.27 KB, image/png)
2015-10-06 11:22 UTC, Stéphane Aulery
Details
Document used to reproduce this bug (23.93 KB, application/vnd.oasis.opendocument.text)
2015-10-06 11:23 UTC, Stéphane Aulery
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stéphane Aulery 2015-10-06 11:22:26 UTC
Created attachment 119348 [details]
Screenshot of LibreOffice in action

Small chips circular lists are corrupted when opening a document odt created with a previous version of LibreOffice. They appear as a number 10 on a black circle.
Comment 1 Stéphane Aulery 2015-10-06 11:23:38 UTC
Created attachment 119349 [details]
Document used to reproduce this bug
Comment 2 Buovjaga 2015-10-08 16:16:46 UTC
Not reproduced.

For weird stuff like this: https://wiki.documentfoundation.org/UserProfile#Resolving_corruption_in_the_user_profile

Win 7 Pro 64-bit, Version: 5.0.2.2 (x64)
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale: fi-FI (fi_FI)

Version: 5.1.0.0.alpha1+
Build ID: f830600ece806ec365a4839e79afabe183c5e36d
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-10-06_22:49:09
Locale: en-US (fi_FI)
Comment 3 Maxim Monastirsky 2015-10-08 16:19:56 UTC
Please download and install the font from the link below:

http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/symbol/opens___.ttf?h=libreoffice-5-0-2

*** This bug has been marked as a duplicate of bug 76239 ***
Comment 4 Stéphane Aulery 2015-10-08 17:20:26 UTC
Font installed, my document is good. I don’t understand about user profile. About dialog of Writer display for me :

Version: 5.0.2.2
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale : fr-FR (fr_FR)

That’s ok, isn’t it ?