Download it now!
Bug 94836 - Writer loses cross-references upon opening documents
Summary: Writer loses cross-references upon opening documents
Status: RESOLVED DUPLICATE of bug 94804
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-06 21:10 UTC by Yvan Rose
Modified: 2015-10-06 21:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
When I saved that file, all the x-refs were fully assigned. (180.59 KB, application/vnd.oasis.opendocument.text)
2015-10-06 21:10 UTC, Yvan Rose
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yvan Rose 2015-10-06 21:10:14 UTC
Created attachment 119372 [details]
When I saved that file, all the x-refs were fully assigned.

This bug is rather difficult to circumscribe. The best description I can provide is that the systems loses cross-references (which then are represented as "Error: Reference source not found" fields) when we open documents that already contain them.
Comment 1 Cor Nouws 2015-10-06 21:56:47 UTC
Hi Yvan

Thanks for reporting this problem!
It is already known in another bug. I set this one as duplicate.

Regards,
Cor

*** This bug has been marked as a duplicate of bug 94804 ***