Bug Hunting Session
Bug 94849 - Writer: "Bullets" has disappeared in Catalan version
Summary: Writer: "Bullets" has disappeared in Catalan version
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-07 09:14 UTC by Roger
Modified: 2015-10-07 09:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Bullets and numeration menu (40.35 KB, image/png)
2015-10-07 09:14 UTC, Roger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roger 2015-10-07 09:14:53 UTC
Created attachment 119381 [details]
Bullets and numeration menu

After actualization to 5.0.2.2 Bullets has disappeared, only appears a black point with a ten inside and a black point. There are not the arrows, crosses and validations.
On the before version it works well.

Versió: 5.0.2.2
ID de la construcció: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Configuració local: ca-ES (ca_ES)
Comment 1 Maxim Monastirsky 2015-10-07 09:21:43 UTC
Please download and install the font from the link below:

http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/symbol/opens___.ttf?h=libreoffice-5-0-2

*** This bug has been marked as a duplicate of bug 76239 ***
Comment 2 Roger 2015-10-07 09:38:39 UTC
(In reply to Maxim Monastirsky from comment #1)
> Please download and install the font from the link below:
> 
> http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/
> symbol/opens___.ttf?h=libreoffice-5-0-2
> 
> *** This bug has been marked as a duplicate of bug 76239 ***

Thank you! Resolved!