Bug 94877 - formating (F11) don´t work
Summary: formating (F11) don´t work
Status: RESOLVED DUPLICATE of bug 83546
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-08 11:33 UTC by c-seider
Modified: 2015-10-08 11:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description c-seider 2015-10-08 11:33:03 UTC
In Writer is is not able to change / access the formate of ex. "Standard" or "Headline" - Definition. 

The cursor is in the textline or to selekt the hole line than press F11 - key or by mouse context menu format doesn´t work. 


Best regards
Comment 1 Maxim Monastirsky 2015-10-08 11:41:29 UTC
Look at attachment 118235 [details] for a workaround (or upgrade to 5.0.2).

*** This bug has been marked as a duplicate of bug 83546 ***