Download it now!
Bug 94912 - Mail Merge Wizard german language
Summary: Mail Merge Wizard german language
Status: RESOLVED DUPLICATE of bug 94816
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-09 14:02 UTC by helmut.voelker
Modified: 2015-10-10 13:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description helmut.voelker 2015-10-09 14:02:47 UTC

    
Comment 1 Buovjaga 2015-10-09 16:30:41 UTC
Please let us know what the problem is.

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.
Comment 2 helmut.voelker 2015-10-10 13:01:59 UTC
When i try to create a document with the Mail Merge Wizard the program crashes everytimes between 6. edit document and 7. personalisize document. This appears only when i select in tools->options->language settings->languages the user interface German (Germany) - and not when Englisch (USA) where selectet. 
This failure ist in LibreOffice Portable Version 5.0.2.2 and also in the normal LibreOffice and also in the past with former versions.
OpenOffice Portable 3 and the new Version 4.1.1 works fine.
Comment 3 Buovjaga 2015-10-10 13:14:43 UTC
Ok, thanks. Actually this confirms a previous report! The info about German UI is useful.

*** This bug has been marked as a duplicate of bug 94816 ***