Bug Hunting Session
Bug 94948 - SLIDESHOW Several sound streams played, shifted (with presenter console?)
Summary: SLIDESHOW Several sound streams played, shifted (with presenter console?)
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Media Presenter-Console
  Show dependency treegraph
 
Reported: 2015-10-11 09:20 UTC by Oleg Yegorov
Modified: 2019-04-19 07:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of Sound Settings (95.59 KB, image/png)
2015-10-11 09:20 UTC, Oleg Yegorov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oleg Yegorov 2015-10-11 09:20:47 UTC
Created attachment 119498 [details]
Screenshot of Sound Settings

In slides with video and sound it appears 3/5 sound streams in PulseAudio. Three - with one display presentation, and five - with presenter console. And I can hear several audio streams with some time shift. I searched this bug and found it in OOo 3.3 in early 2009!

OS - Xubuntu 15.04

LibreOffice
Version: 4.4.2.2
Build ID: 40m0(Build:2)
Comment 1 darethehair@gmail.com 2016-10-22 14:13:16 UTC
Much to my chagrin, I also discovered an audio 'echo' effect during final review of an Impress presentation in 'Presenter' mode -- even with very recent versions of LibreOffice i.e. 5.2.3.0.0+.  In desperation, I used a work-around of 'linking' instead of 'embedding' the video-with-audio file, which seems to work.
Comment 2 Buovjaga 2016-10-29 19:31:18 UTC
NEW per comment 1.
Comment 3 QA Administrators 2017-10-30 08:32:03 UTC Comment hidden (obsolete)
Comment 4 mattia.b89 2019-04-19 07:30:06 UTC
I can't reproduce the issue:
both with presentation and GUI, pulseaudio shows one stream.

Version: 6.2.2.2
Build ID: 6.2.2-4
CPU threads: 4; OS: Linux 5.0; UI render: default; VCL: gtk3; 
Locale: it-IT (en_GB.UTF-8); UI-Language: en-GB
Calc: threaded