Bug Hunting Session
Bug 94979 - Mathematical operators problem (wrong font?)
Summary: Mathematical operators problem (wrong font?)
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.6.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 94980 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-10-12 10:31 UTC by Carlo
Modified: 2015-10-12 10:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot_ohm_law_example (76.00 KB, image/png)
2015-10-12 10:31 UTC, Carlo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Carlo 2015-10-12 10:31:55 UTC
Created attachment 119532 [details]
screenshot_ohm_law_example

Just open a new sheet and insert a new equation object:
all mathematical symbols are displayed incorrectly (see attached image).
All my font types are set to Liberation Serif.
Comment 1 Maxim Monastirsky 2015-10-12 10:44:37 UTC
*** Bug 94980 has been marked as a duplicate of this bug. ***
Comment 2 Maxim Monastirsky 2015-10-12 10:46:08 UTC
Please download and install the font from the link below:

http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/symbol/opens___.ttf?h=libreoffice-4-4-6

*** This bug has been marked as a duplicate of bug 76239 ***