Download it now!
Bug 94986 - Image skewed when ODT document is exported as PDF
Summary: Image skewed when ODT document is exported as PDF
Status: RESOLVED DUPLICATE of bug 94739
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-12 17:42 UTC by ckakman
Modified: 2015-10-13 17:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example file and the exported PDF (25.20 KB, application/zip)
2015-10-12 17:42 UTC, ckakman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ckakman 2015-10-12 17:42:25 UTC
Created attachment 119542 [details]
example file and the exported PDF

On Windows, PDF document created from the attached file contains a skewed image. The problematic PDF is also in the attached archive file.
Comment 1 V Stuart Foote 2015-10-13 17:57:48 UTC

*** This bug has been marked as a duplicate of bug 94739 ***