Bug Hunting Session
Bug 95001 - Change of formula font-type after upgrade to 5.0.2.2
Summary: Change of formula font-type after upgrade to 5.0.2.2
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-13 07:22 UTC by Marcellus Wallace
Modified: 2015-10-13 08:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
look at the formula, the "nu" should look like a "nu" and not a "v" (303.43 KB, application/vnd.oasis.opendocument.text)
2015-10-13 07:22 UTC, Marcellus Wallace
Details
What I see with 5.0.2.2 (3.45 KB, image/png)
2015-10-13 07:31 UTC, Marcellus Wallace
Details
What I see with 5.0.0.5 and what it should be (1.59 KB, image/png)
2015-10-13 07:34 UTC, Marcellus Wallace
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marcellus Wallace 2015-10-13 07:22:31 UTC
Created attachment 119546 [details]
look at the formula, the "nu" should look like a "nu" and not a "v"

I made a document with a previous version of libreoffice (5.0.1.2 perhaps)
When I open it with 5.0.2.2, the font-type of formula changed.
It's critical for me because I use the greek "nu" letter which is quite similar with the "v" letter but I need a visible difference to not confuse my students (in physics "nu" is for the frequency and "v" for speed).
With the older version design of "nu" and "v" was clearly different, now they are the same, but I did not modify my doc so it should have stayed the same.
Comment 1 Marcellus Wallace 2015-10-13 07:31:55 UTC
Created attachment 119547 [details]
What I see with 5.0.2.2
Comment 2 Marcellus Wallace 2015-10-13 07:34:35 UTC
Created attachment 119548 [details]
What I see with 5.0.0.5 and what it should be
Comment 3 Marcellus Wallace 2015-10-13 07:36:06 UTC
By the way, I have the same problem with the "tau" which looks like a "T"
Comment 4 Maxim Monastirsky 2015-10-13 07:52:08 UTC
Hi,

Please download and install the font from the link below:

http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/symbol/opens___.ttf?h=libreoffice-5-0-2

Let me know if it won't solve the problem.

*** This bug has been marked as a duplicate of bug 76239 ***
Comment 5 Marcellus Wallace 2015-10-13 08:03:06 UTC
Ok, it works.
Thanks !