Download it now!
Bug 95016 - Japanese characters with Ruby text are not render in .docx
Summary: Japanese characters with Ruby text are not render in .docx
Status: RESOLVED DUPLICATE of bug 49073
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-13 16:36 UTC by Gaël Rousseau
Modified: 2015-10-14 15:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
A document with Ruby text in .docx (22.98 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2015-10-13 16:36 UTC, Gaël Rousseau
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gaël Rousseau 2015-10-13 16:36:46 UTC
Created attachment 119559 [details]
A document with Ruby text in .docx

Japanese characters contained in .docx document are not render by Writer when there are some Ruby text on it. 

Here is the text displayed by Microsoft Word Online 

https://word.office.live.com/wv/WordView.aspx?FBsrc=https%3A%2F%2Fwww.facebook.com%2Fattachments%2Ffile_preview.php%3Fid%3D724996367605335%26time%3D1444753293%26metadata&access_token=1522839993%3AAVKBtjFL9bnYaISmkOlTHSxLWF_GtCRXYwcM7mLaT04rsQ&title=2011+WHITE+PAPER.docx
Comment 1 Buovjaga 2015-10-14 15:34:58 UTC

*** This bug has been marked as a duplicate of bug 49073 ***