Bug 95063 - FILESAVE: Impress saves animated GIF as static
Summary: FILESAVE: Impress saves animated GIF as static
Status: RESOLVED DUPLICATE of bug 48085
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-14 16:44 UTC by David McCracken
Modified: 2015-10-14 18:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David McCracken 2015-10-14 16:44:55 UTC
Bugs 91349 and 92643 are related to this but include specific extraneous details that may obscure the root of the problem.

The problem is that exporting an animated image as GIF produces a static GIF of just one of the constituent images. The latest version of OpenOffice also does this. However, StarOffice 7 does not have the problem. Since all three programs are very similar, it seems that the bug was introduced in the transition from Star to Open and that Libre has inherited it from Open.
Comment 1 Joel Madero 2015-10-14 18:47:42 UTC
This is clearly a dupe.

*** This bug has been marked as a duplicate of bug 48085 ***